Образовательный материал


Государственное бюджетное профессиональное
образовательное учреждение
«Нижегородский Губернский колледж»
Расчеты в Excel. Мастер функций
Встроенные функции в
табличном процессоре MSExcel
Методическая разработка
практического занятия
Дисциплина: Информационные технологии в профессиональной
деятельности
г. Н.Новгород
2015г.
Рассмотрено на заседании МК
«Информатика и вычислительная
техника»
Протокол № ____от ____________
Председатель МК _________

Составитель:
Преподаватель спецдисциплинГБПОУ «НГК»
Г.В. Охрименко
Данная методическая разработка предназначена для студентов, обучающихся по дисциплине «Информационные технологии в профессиональной деятельности»
АННОТАЦИЯ
Методическая разработка посвящена изучению встроенных функций в электронных таблицах MSExcel.В данной разработке рассматриваются новые функции:
статистические – СЧЕТ, СЧЕТЕСЛИ;
математические – СУММЕСЛИ;
логические – ЕСЛИ, И, ИЛИ, НЕ
Приведен синтаксис новых функций, составлены практические задания на основе изучаемого материала и задания для закрепления изученного материала. Самостоятельная работа состоит из трех заданий, в которых необходимо использовать уже полученные знания.
Приведены критерии оценок и оценочная ведомость
оГЛАВЛЕНИЕ
Аннотация ……………………………………………………..........
Введение ….. …………………………………………………………… 2
5
План занятия …………………………………………………………… 6
Ход занятия ……………………………………………………………. 7
список литературы …………………………………………………….. 9
Критерии оценки ………………………………………………………. 10
Оценочные листы ……………………………………………………… 10
приложение 1 ………………………………………………………….. 11
Приложение 2 ………………………………………………………….. 14
.
ВВеДЕНИЕ
Настоящая методическая разработка предназначена для обучающихсяII курса по специальностям: 38.02.02 Страховое дело(по отраслям), 38.02.03 Операционная деятельность в логистике, изучающих дисциплину «Информационные технологии в профессиональной деятельности».
Цель методической разработки:формирование знаний и умений использования встроенных функций в электронной таблице Excel для решения задач из различных предметных областей.
Межпредметные связи: с дисциплинами «Информатика», «Математика»; Профессиональными модулями ПМ 06, ПМ 07, ПМ 05.
Приложением к данной разработке является мультимедийная презентация практического занятия с теоретическим материалом по изучаемым встроенным функциям СЧЕТ, СЧЕТЕСЛИ, СУММЕСЛИ, ЕСЛИ, И, ИЛИ, НЕ с практическими примерами.
В результате освоения темы «Встроенные функции в табличном процессоре MSExcel» у обучающихся формируются определенные профессиональные и общие компетенции, предусмотренные Федеральным государственным образовательным стандартом по данной специальности:
ПК 1.1.Использовать электронные таблицы в профессиональной деятель-ности.
ПК 1.2. Использовать специализированное программное обеспечение для сбора, хранения и обработки информации, используемой в профессиональной деятельности
ОК 2. Планировать и организовывать собственную профессиональную деятельность, выбирать методы и способы выполнения профессиональных задач, оценивать их эффективность и качество
ОК 4. Осуществлять поиск и использование информации, необходимой для эффективного выполнения профессиональных задач, профессионального и личностного развития.
ОК 5. Использовать современные информационные технологии в процессе профессиональной деятельности.
.
План занятия
Тема: «Встроенные функции в табличном процессоре MSExcel»
Предмет:Информационные технологии в профессиональной деятельности
Группа: 21С
Вид урока: практическое занятие
Тип урока: комбинированный урок
Цель занятия:
Обучающая:
изучение основных видов встроенных функций;
изучение информационной технологии организации расчетов с использованием встроенных функций в MSExcel.
Развивающая:
совершенствование знаний, практических умений и навыков применения технологических приемов оформления документов в табличном процессоре MSExcel;
развитие логического мышления, формирование технологических приемов работы, рациональной организации труда.
Воспитательная:
воспитание объективного отношения к себе;
развитие информационной культуры, трудолюбия, усидчивости.
Техническое оснащение:
персональные компьютеры;
мультимедийный проектор, экран.
Программное обеспечение:
ОС Windows;
компьютеры с пакетом MSOffice2010;
демонстрационный компьютер с загруженной презентацией «Встроенные функции в табличном процессоре MSExcel».
Методическое оснащение:
раздаточный материал с заданием по теме, оценочные листы;
межпредметные связи: «Информатика и ИКТ», «Математика», ПМ 06, ПМ 05, ПМ 07;
мультимедийная демонстрационная презентация.
Структура занятия:
Организационный момент. (1 мин);
Сообщение темы урока. Постановка цели. (2 мин);
Актуализация знаний и умений обучающихся (7 мин);
Объяснение нового материала (40 мин);
Самостоятельная работа на компьютере. (37 мин);
Домашнее задание. (3 мин);
Подведение итогов. (2 мин).
Ход занятия
Организационный момент (1 мин)
Деятельность преподавателя: приветствие, проверка готовности к уроку, фиксация отсутствующих
Деятельность обучающихся: выполняют требования преподавателя
Сообщение темы занятия. Постановка цели. (5мин)
Деятельность преподавателя:Запишите тему практического занятия «Встроенные функции в табличном процессоре MSExcel»
Преподаватель излагает цель и задачи практического занятия
2724153105150
Деятельность обучающихся: слушают, записывают дату, тему занятия288925311848522542502260600
Актуализация знаний и умений обучающихся(7 мин)
Деятельность преподавателя:
Для облегчения расчетов в MSExcelсуществует множество встроенных функций, используемых при решении практических задач - Дайте определение функции
Деятельность обучающихся: Функции–специальные, заранее созданные формулы, которые позволяют легко и быстро выполнять сложные вычисления
Деятельность преподавателя:Каждая стандартная функция имеет свое имя. После имени функции задаются ее аргументы.
Синтаксис функции:
= ИМЯФУНКЦИИ(АРГУМ1, АРГУМ2,…АРГУМN)
22479070669152425704391025Все функции объединены в категории: финансовые, математические, статистические, логические и др.
Как вызвать функцию?
Деятельность обучающихся:
Формулы – Вставить функцию fx(или fxв строке формул или с помощью автосуммы)Выбрать категорию – Выбрать имя функции – Выбрать аргументы
Деятельность преподавателя:Какие виды функций мы с вами проходили?
Деятельность обучающихся:СУММ, МАКС, МИН, СРЗНАЧ
2095508105775Деятельность преподавателя:
Это наиболее часто используемые функции.К какой категории относятся эти функции?
Деятельность обучающихся:СУММ – к математической
МАКС, МИН, СРЗНАЧ - к статистической
Объяснение нового материала (40 мин)
4.1.Математические и статистические функции
Деятельность преподавателя:228600927735
Рассмотрим новые функции: математическую – СУММЕСЛИ
и статистические - СЧЕТ и СЧЕТЕСЛИ
СУММЕСЛИ – суммирует ячейки с заданным условием;
=СУММЕСЛИ(диапазон; критерий; диапазон суммирования)
СЧЕТ – подсчитывает количество ячеек в диапазоне, который содержит числа;
=СЧЕТ(значение1; значение2)
СЧЕТЕСЛИ – подсчитывает количество непустых ячеек, удовлетворяющих заданному условию
=СЧЕТЕСЛИ(диапазон;условие)
Деятельность обучающихся:записывают синтаксис этих функций
Деятельность преподавателя: Рассмотрим примеры использования этих функций (Примеры с 1-4)
24155404029075
Обучающимся предложен раздаточный материал с заданиями, указанными на слайдах.
Деятельность обучающихся:садятся за компьютеры, открывают программу MSExcel и выполняют предложенные задания с объяснениями на слайдах (Приложение 1)
2247904048125
Логические функции
Деятельность преподавателя:Для записи условий, в которых сравниваются числа, функции, формулы, текстовые или логические значения используются логические выражения, которые строятся с помощью операций отношения ( <, >, <=, >=, =, <> и логических операций И, ИЛИ, НЕ. Синтаксис этихлогических операций приведен на слайде
Деятельность обучающихся:записывают синтаксис этих логических операций
Логическая функцияЕСЛИ
Деятельность преподавателя:2203456905625
2571758876665Синтаксис:
ЕСЛИ(«условие»; «выражение1»; «выражение2»)
Условие – логическое выражение, которое может принимать значение ИСТИНА или ЛОЖЬ
«выражение1» и «выражение2» могут быть числами, формулами или текстами
Условная функция, записанная в ячейку таблицы, выполняется так:
если условие истинно, то значение данной ячейки определит «выражение1», в противном случае – «выражение2»
Деятельность обучающихся:записывают синтаксис этой функции
Деятельность преподавателя:
2438402409825Функции могут содержать несколько уровней вложенности. Это вложенные функции. Будем рассматривать формулы, в которых используются вложенные функции ЕСЛИ.
Например: Для выбора одного из трех значений вложенные функции ЕСЛИ имеют следующий формат:
=ЕСЛИ(условие1;значение1;ЕСЛИ(условие2;значение2;значение3))
Деятельность обучающихся: записывают синтаксис вложенной функции ЕСЛИ
Деятельность преподавателя:
Рассмотрим примеры использования функции ЕСЛИ
(Примеры 5-7)
1962154391025
Обучающимся предложен раздаточный материал с заданиями, указанными на слайде.
Деятельность обучающихся:садятся за компьютеры, открывают программу MSExcel и выполняют предложенные задания с объяснениями на слайдах (Приложение 1)
Самостоятельная работа на компьютере. (37 мин)
Деятельность преподавателя:
Для закрепления изученного материала обучающимся предложен раздаточный материал с заданиями на изученные функции (Приложение 2)
Деятельность обучающихся:садятся за компьютеры, открывают программу MSExcel и выполняют самостоятельно предложенные задания
Домашнее задание
Деятельность преподавателя:
Закрепить полученные знания. Уметь применять изученные функции на практике.
Михеева Е.В. Информационные технологии в профессиональной деятельности. М.:Издательский центр «Академия», стр. 142-145
Подведение итогов (2мин)
Деятельность преподавателя:
На уроке мы изучили новые статистические и логические функции. Отмечаются типичные ошибки и недочеты По результатам выполнения заданий для самостоятельной работы будут выставлены оценки
СПИСОК ЛИТЕРАТУРЫ
Михеева Е.В., Титова О.И., Информационные технологии в профессиональной деятельности: учеб. пособие для студ. сред .проф.образования / Е.В.Михеева. -7-е изд., стер. – М.: Издательский центр «Академия», 2011. – 384 с.
Михеева Е.В Практикум по информационным технологиям в профессиональной деятельности: учеб.пособие для сред. проф. образования / Е. В. Михеева. – 7-е изд., стер. – М.: Издательский центр «Академия», 2011. – 256 с.
Колмыкова Е.А Информатика: учеб. пособие для студ. сред. проф. Образования /Е.А. Колмыкова, И.А. Кумскова – 10 изд. , стер. - М: Издательский центр «Академия», 2012. – 416 с.
Информационные технологии в экономике и управлении: учебник для бакалавров / под ред. В.В. Трофимова. – М.: Издательство Юрайт; ИД Юрайт, 2013. – 478 с. – Серия: Бакалавр. Базовый курс.
Интернет ресурсы
Информационные технологии - http://www.stu.ru/inform/
Учебно-познавательный сайт по информационным технологиям
КРИТЕРИИ ОЦЕНКИ
Действия Показатели оценки
Выполнение практических заданий Оценка отлично:
правильноевыполнение трех практических заданий.
Оценка хорошо:
правильное выполнение трех практических заданийс тремя недочетами от данных требований.
Оценка удовлетворительно:
выполнение практических заданий при наводящих вопросах.
Оценка неудовлетворительно:
невыполнениепрактических заданий при наводящих вопросах.
ОЦЕНОЧНЫЙ ЛИСТ
ФИО 1 2 3 Итог
Результат:
Получили оценку 5-
-
3- Приложение 1
Практические задания на основе
изучаемого материала
Задание 1. Подсчитать количество дней с осадками, выпавших с 1 по 21 февраля
Количество осадков в феврале (мм)
Дата 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21
Осадки 10 2 5 20 25 20 15 15
Применяем функцию СЧЕТ. Аргументом является выделенный интервалчиселв строке Дата
Задание 2. Известны результаты экзамена учеников. Определить количество 2, количество 4 и 5
В С

n/n Фамилия Оценка
1 Иванов 3
2 Петров 2
3 Сидоров 5
4 Ковалев 5
5 Васильев 4
Количество двоек Количество 4 и 5 Применяем функциюСЧЕТЕСЛИ
=СЧЕТЕСЛИ(В2:В6;2) - количество двоек
=СЧЕТЕСЛИ(В2:В6;>3) – количество 4 и 5
количество
Известны результаты
Задание 3. Известны данные о количестве учащихся в каждом учебном заведении и тип учебного заведения. Найти количество учащихся в школах.
В С

n/n Тип учебного
заведения Количество учащихся
1 Гимназия 400
2 Гимназия 360
3 Школа 240
4 Школа 350
5 Лицей 404
6 Школа 315
Всего в школах ?
Определить колПрименяем функциюСУММЕСЛИ
=СУММЕСЛИ(В2:В7; “Школа”;С2:С7)
количество 4 и 5
Задание 4. Известны данные о количестве учащихся в группах. Определить общее количество учащихся в переполненных группах (больше 25)
В С

n/n Группа Число студентов
1 11С 23
2 21С 28
3 31С 29
4 11ДОУ 25
5 21ДОУ 25
6 11П 25
7 21Ю 28
8 21П 23
9 11Л 24
10 21Л 25
Применяем функциюСУММЕСЛИ
= СУММЕСЛИ(В3:В12; >25;B3:B12)
.
Задание 5. Пусть у нас есть таблица, содержащая список продуктов с количеством жиров, белков, углеводов и калорийностью. Необходимо отобрать продукты, калорийность которых менее 500 КкалО+
AABCDEF
Продукт Жиры, г Белки, г Углеводы, г Калорийность,
Ккал Арахис 45,2 26,3 9,9 552 Арахис жареный 52 26 13,4 626 Горох отварной 0,8 10,5 20,4 130 Горошек зеленый 0,2 5 8,3 55 Горошек зеленый, консервы 0,2 3,1 6,5 40 Горчица 30,8 25,8 23,4 474 Грецкий орех 60,8 16,2 11,1 656 Каштаны 2 2 46 213 Кедровые орехи 68 14 13 673 Кешью 48,5 18,5 22,5 600 В столбец Fзаписываем формулу: =ЕСЛИ(Е2<500; “ ГОДЕН”; “ НЕ ГОДЕН”)
Задание 6.Известны результаты трех игр между двумя командами. Для каждой игры определить, кто победил или была ничья.
А В С D
№ игры Авангард Сатурн Кто победил?
1 3 4 2 0 0 3 2 1 Применяем вложенную функцию ЕСЛИ. В столбец Dзаписываем формулу:
=ЕСЛИ(В2>C2; “Авангард»; ЕСЛИ(В2<C2;”Сатурн”;”Ничья”))
Задание 7.Вычислить значение функции в зависимости от значений аргумента на интервале от -7 до 4 с шагом = 1

left6985В ячейку В2 записываем формулу:

Для построения графика функции выделяем ячейки В2:В13.
Далее Вставка/График

Приложение 2
Практические задания на
закрепление изученного материала
Задание 1. Имеется складской список товаров на 15.10.2015
№ Наименование Закупочная цена ($) Количество Стоимость ($) Стоимость
(руб.)
1 Мясорубка 120 5 2 Чайник 35 9 3 Видеокамера 75 6 4 Холодильник 350 7 5 Плейер 25 11 6 Фотоаппарат 30 12 7 Автомагнитола 55 15 8 Видеомагнитофон 150 6 9 Утюг 70 8 10 Пылесос 170 4 Требуется:
Рассчитать стоимость товара в y.e. и рублях при курсе $ = 61,25руб.
Стоимость ($) = Закупочная цена ($) * Количество
Стоимость (руб.) = Стоимость ($)*Курс $
Найти итого, максимальное, минимальное, среднее значение по столбцам: “Cтоимость ($)“ и “Стоимость (руб.)”
Определить количество товара при закупочной цене меньше 70$ (СУММЕСЛИ)
Определить стоимость в рублях при закупочной цене меньше 70$ (СУММЕСЛИ)
Задание 2. Составить таблицу начисления премии по итогам работы магазинов по
следующему правилу:
если продукции продано (всего) более, чем на 12500 руб., то % премии составляют 5%, иначе 0%
Всего = количество продукции в каждом магазине с июня по октябрь
Сумма премии = Всего * % премии
Выручка от продажи книг издательства ЭКОМ
Магазины Июнь Июль Август Сентябрь Октябрь Всего % премии Сумма премии
Книжный мир 2100 4250 1950 2080 1900 Дом книги 330 6150 1350 3000 2500 Техническая книга 1120 2300 1100 1500 2000 Бизнес книга 2500 2000 5000 4500 3500 Деловая книга 500 1500 3300 4000 3600 Итого: Задание 3. Вычислить значение функции в зависимости от значений аргумента на интервале от -5 до 5 с шагом = 1. Построить график функции



Приложенные файлы


Добавить комментарий